Buscar máquinas vulnerables en nuestra red con nmap

Tabla de Contenidos

Introducción

Cuando administramos una red de datos siempre debemos verificar vulnerabilidades de nuestros equipos de computo, para ello vamos a utilizarla herramienta NMAP para verificar estas vulneravilidades.

Prueba

Para esta práctica vamos a verificar la vulnerabilidad MS17-010 o WannaCry en nuestra red de datos, esta vulnerabilidad es un ramsomware  que se trata de una infección vía corre electrónico a través de adjuntos con malware que explota una vulnerabilidad  y luego se expande por la red de datos, para ello en Linux debemos ingresar la siguiente instrucción:

nmap –p445 –script smb-vuln-ms17-010 192.168.1.0/24

Posterior a esta instrucción se desplegará las maquinas que son vulnerables, para ello se debe realizar el parche en las máquinas encontradas con esta vulnerabilidad.

Conclusión

Nuestros Sistemas Operativos siempre deben estar actualizados con todos los parches actualizados, para ello como administradores de red tenemos estas herramientas para verificar que nuestros equipos de cómputo no se encuentren con vulnerabilidades.

 

Deja un comentario

es_ES